Trimble Access Sync and Equipment Manager Support Notice!

Hurry before July 7th 2016!

Trimble Transforms

After July 7th, 2016, we can no longer support Trimble Access Sync or Equipment Manager on devices with SHA-1. This will not affect everyone, but for Users of TSC3/Ranger3, Slate/Juno5/T41, and Geo7x this is for you!

There are several unsupported devices:

  • TCU 1, TCU2, TCU3
  • Nomad 900 Series and earliler
  • Geo5 Series
  • GeoExplorer6000 Series/GeoXR
  • TSC2/RangeX
  • JunoS Series
  • Trimble S3
  • Trimble M3

For an explanation of what the SHA1 and SHA2 are as well as tips and links to each specific device:

Click Here

Or contact your local sales and support staff for assistance!

 

Leave a Reply

Your email address will not be published. Required fields are marked *